Previews of email messages are not appearing in Compliance Search.
Symptoms
Users cannot see previews of email messages.
Causes
Failed previews are caused by one of the following issues:
The Commvault Content Extractor service (CVContentPreview.exe ) on the Web Server computer is not running.
The Content Extractor extractor package is not installed on the Web Server computer, so the Commvault Content Extractor service (CVContentPreview.exe ) is not available to generate the preview.
Resolution
On the Web Server computer, restart the Commvault Content Extractor service (CVContentPreview.exe).
If the service does not exist, install the Content Extractor package on the Web Server computer.