If a VM backup job for an independent disk/physical RDM (unsupported disk type) fails, and there are other virtual disks on the VM, the software continues to back up those other virtual disks. However, this message might indicate that some VM disks are incorrectly configured as independent disks.
Symptoms
In 11.22 or earlier releases, a VM backup job reports as Completed with errors: "Unsupported disk". In 11.23 or later releases, a VM backup job reports as Completed with warnings: "Unsupported disk".
Causes
Some VM disks are incorrectly configured as independent disks.
Resolution
To resolve this issue, perform any of the following tasks:
Remove the unsupported disk from VM backup operations using a filter. For instructions, see any of the following Commvault Documentation pages:
To back up independent disks for VMware, configure IntelliSnap backup operations to include independent disks by enabling the Independent Disk option on the subclient. For instructions, in the Commvault Documentation see Enabling IntelliSnap Backup Operations for RDM and Independent Disks.