Failed to process mailbox. The operation failed and Mailbox doesn't have a valid license.

Article ID: 67622

Article Type: Troubleshooting

Last Modified:

When a backup job runs for an Exchange Mailbox Agent, the job fails to complete with an error message that says "Failed to process mailbox. Error message [An internal server error occurred. The operation failed. Mailbox doesn't have a valid license.]"

Symptoms

A backup job for an Exchange Mailbox Agent fails to complete.

Causes

User mailboxes included in the backup job do not have valid licenses.

Resolution

Exclude the user mailboxes that do not have valid licenses from the backup job. To exclude a mailbox, go to Protect > Applications > Office 365. Open the Exchange app that contains the mailbox that you want to exclude. In the row for the mailbox, click the action button (...) , and then select Manage > Exclude from backup.

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