The First OneDrive for Business Backup Operation Takes a Long Time to Complete

Article ID: 67947

Article Type: Troubleshooting

Last Modified:

During onboarding, when you try to run the first OneDrive for Business backup operation, the backup takes a long time to complete.

Symptoms

During onboarding, when you try to run the first OneDrive for Business backup operation, the backup takes a long time to complete.

Causes

The first OneDrive for Business backup might take a long time to complete because of the large amount of data. Because you cannot see how much data is being backed up, it might be difficult for you to determine how the job is progressing. Users processed in the current job are committed and the rest of the users will be reattempted in the next job.

Resolution

Create a schedule that runs the OneDrive for Business backup continuously every 32 hours. For more information, see Creating a Continuous Schedule for Schedule Policies.

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