Error Code [153:11] Refresh token failed!...ip restricted

Article ID: 68185

Article Type: Troubleshooting

Last Modified:

When you connect to Salesforce or perform a backup or restore operation, you receive a "Error Code [153:11] Refresh token failed!...ip restricted" error message.

Symptoms

When you connect to Salesforce or perform a backup or restore operation, you receive the following error message: Error Code: [153:11] Refresh token failed! Status code: 400; Status message: Bad Request; Error message {"error":"invalid_grant","error_description":"ip restricted"}

Causes

In Salesforce, the Commvault or Metallic IP addresses are not added as an org's trusted IP ranges.

Resolution

Contact Commvault or Metallic support to get a list of IP addresses to add as trusted and then add them as trusted IP ranges in Salesforce:

From Salesforce, go to Setup > Network Access.

  1. Click New.
  2. In the Start IP Address box, enter the IP address provided by Commvault or Metallic support.
  3. In the End IP Address box, enter the IP address provided by Commvault or Metallic support.
  4. Click Save.
  5. Repeat Steps 2-5 for all the IP addresses provided by Commvault or Metallic support.
1 Commvault Way, Tinton Falls, NJ 07724 Sitemap | Legal Notices | Trademarks | Privacy Policy
Copyright © 2022 Commvault | All Rights Reserved.