When you connect to Salesforce or perform a backup or restore, you receive a "INVALID_OPERATION_WITH_EXPIRED_PASSWORD" error message.
Symptoms
When you connect to Salesforce or perform a backup or restore, you receive the following error message: Error Code: [153:3] INVALID_OPERATION_WITH_EXPIRED_PASSWORD; The users password has expired, you must call SetPassword before attempting any other API operations
Causes
The user that is attempting to connect to Salesforce or perform a backup or restore operation has an expired Salesforce user password.
Resolution
In Salesforce, reset the user password:
Go to Setup > Manager Users > Users.
The All Users page appears.
Select the checkbox for the user, and then click Reset Password(s).
A confirmation notification appears.
Click OK.
An email is sent to the user to reset their password.
In the Command Center or Metallic, update the new password and API token:
From the navigation pane, go to Protect > Applications > Salesforce.
The Salesforce page appears.
In the Name column, click the Salesforce application that you want to update.
The app page appears.
On the Configuration tab, in the Account settings section, beside User account, click the pencil button .
The Account details dialog box appears.
Select Password authentication.
The Password box appears.
In the Password box, enter the Salesforce user's new password.
If your account has a security token, in the API token box, enter the Salesforce security token.