Error Code: [153:3] Unable to login rest service!...UnknownHostException: company-domain.my.salesforce.com
Article ID: 68341
Article Type: Troubleshooting
Last Modified:
When you connect to Salesforce or perform a backup or restore, you receive an "Unable to login rest service!...UnknownHostException: company-domain.my.salesforce.com" error message.
Symptoms
When you connect to Salesforce or perform a backup or restore, you receive the following error message:
Error Code: [153:3] Unable to login rest services! UnknownHostException: company-domain.my.salesforce.comSource: ``xxxxxx``, Process: SF
Causes
The Salesforce org's domain name was changed, the org was deleted, or the org expired.
Resolution
From the error message, copy and paste the referenced URL into a browser. If you receive an error when attempting to access the URL from a browser, that org or domain does not exist.
If the org or domain does not exist, try one of the following resolutions:
In the Command Center or Metallic, reauthenticate the valid Salesforce org's connection by doing the following:
From the navigation pane, go to Protect > Applications > Salesforce.
Click the Salesforce app that you are restoring or backing up.
Click the Configuration tab.
In the Account settings section, beside User account, click the pencil button . The Account details dialog box appears.
Click Login with Salesforce, and then click Save.
In the Command Center or Metallic, disable backup activity:
From the navigation pane, go to Protect > Applications > Salesforce.
Click the Salesforce app that you are restoring or backing up.