SQL instance on the CommServe host is not visible in the LiveSync setup

Article ID: 81052

Article Type: Troubleshooting

Last Modified:

The SQL instance on the CommServe host is not visible in the LiveSync setup after installation.

Symptoms

After the installation of the CommServe LiveSync feature, the system prevents the SQL instance from getting discovered.

Causes

The GXDisableAutoDiscoverySQLInstances additional setting is added to the CommCell.

Resolution

Manually add the SQL instance to the failover instance client. For more information, see Adding SQL Instances.

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