Synthetic Full data is being Content Indexed

Article ID: CI0002 Smart Content Indexing is not automatically enabled for Synthetic Full jobs resulting in all Synthetic Full data being indexed vice only metadata.

Symptom

Conditions exist where Smart Content Indexing is not automatically enabled if the data is already content indexed on the subclient. This may occur after installing Service Pack 6 or later. In this case a Synthetic Full will be treated like any other backup and both metadata and contents are content indexed. 

Cause

Smart Content Indexing applies to Synthetic Full jobs only.  With Smart Content Indexing enabled on the CommServe software, a Content Indexing job will content index only metadata of the Synthetic Fulls if the associated Full backup was content indexed.

Smart Content Indexing saves time and disk space by eliminating duplicate content indexing of files. Collecting metadata allows the Synthetic Full to be counted for search and content index retention criterion.  Synthetic Full metadata is managed distinctly by the Content Indexing Engine and balanced by client source across all content indexing nodes.

Starting with Version 10 Service Pack 6, Smart Content Indexing is automatically enabled for new content indexing content. Prior to Service Pack 6, Smart Content Indexing was a CommCell Console content indexing option.

Resolution

To resolve this situation, the Content Indexing Engine configuration files must be manually manipulated in order to balance the client metadata collection across all content indexing nodes.  Once balanced, Smart Content Indexing can be enabled on the CommServe software.

Manually manipulating content indexing configuration files introduces risk of content indexing data loss or corruption.  As such, only authorized support personnel should perform this task.