Error code 32:406 License to use Cloud Storage is not available

Article ID: 54305

Article Type: Troubleshooting

Last Modified:

Attempts to backup to Cloud library fail indicating license incorrect or not available.

Symptoms

EventViewer shows error similar to:

Error Code: [32:406] Description: Library [], MediaAgent [], Drive Pool [], Media[]: License to use Cloud Storage is not available. Advice: Please contact your vendor's support hotline to purchase this license. Source: []  Process: JobManager

Causes

If license does not exist, purchase license from cloudl vendor.

If license does exist, most likely cause is license information entered incorrectly or incorrectly configured mountpaths.

Resolution

Confirm/Re-enter license information.

Comfirm/Re-enter Mountpath information.  In somes cases you may need to remove the Cloud library from the MediaAgent and readd with correct information.

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