PST Download Fails Because of File Size

Article ID: 54428

Article Type: Troubleshooting

Last Modified:

If the size of the export set is greater than the PST size limit, the export job will fail.

Symptoms

You cannot download PST files from the Compliance Search or end user search sites because the files are too large.

Causes

PST files have an inherent size limit. The PST size limit is different for various versions of Microsoft Outlook. If the size of the export set is greater than the PST size limit, the export job will fail. For information about PST file size limits in the Commvault documentation, see Restoring Mailboxes, Mailbox Items, Messages, or Public Folders to a PST File Using Exchange Archiving. For more information about resolving this issue, in the Microsoft documentation, see Large PST file causes slow loading issue in Microsoft Outlook.

Resolution

Use the PSTSizeLimitInMB additional setting to specify a maximum size for PST files downloaded from Compliance Search. When this setting is enabled and you download a set of data from Compliance Search as a PST that exceeds the PSTSizeLimitInMB value, the data set is split into multiple PST files, each of which are less than or equal to the size of the PSTSizeLimitInMB value.

  1. On the client where the Web Server for Compliance Search is installed, add the PSTSizeLimitInMB additional setting.

  2. In Value, enter the size limit for PST files in MB. Tip: We recommend that you enter a value for PSTSizeLimitInMB that is slightly less than the PST size limit for the Microsoft Outlook version of the data you want to download:

    • For data from Microsoft Outlook 2007, we recommend you enter a value of 15000 (15 GB).
    • For data from Microsoft Outlook 2010 or later, we recommend you enter a value of 40000 (40 GB).
    • For mixed data sets, use the smallest value.
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