Error Code [17:90] The subclient content could not be scanned

Article ID: 54388

Article Type: Troubleshooting

Last Modified:

File system backup completes with this error on folders/files explicitly set in subclient content.

Symptoms

clbackup.log contains an entry similar to:

Error Code: [17:90] Description: The following subclient content [\xxx Backup:error(2) ,xxx:error(2) ,\xxx:error(2) ] could not be scanned Source:[ ] , Process: clBackup

Causes

Folder/File explicitly specified in subclient content was entered incorrectly, renamed, or deleted by the user. Error(2) is Windows File System error indicating "File not Found."

Resolution

Verify that the content folder/file is entered correctly in subclient content and that the folder/file does, in fact, exist for the path specified.

1 Commvault Way, Tinton Falls, NJ 07724 Sitemap | Legal Notices | Trademarks | Privacy Policy
Copyright © Commvault | All Rights Reserved.