Error Code 82:163 Client encountered an error while communicating SIDB-Engine

Article ID: 53939

Article Type: Troubleshooting

Last Modified:

Backup operation fails after name change operation

Symptoms

Backup job fails with the following error message:

Error Code: [82:163]
Description: Client encountered an error while communicating SIDB-Engine.

Causes

Name change operation was performed on the CommServe, MediaAgent, or client.

Resolution

To resolve this issue:

  1. Log on to CommServe
  2. Click the Start button on the Windows task bar and then click All Programs.
  3. Go to Commvault > Process Manager.
  4. Click the Services tab.
  5. Right-click Commvault Communications Service and then click Restart.
  6. The backup job will automatically continue after restarting the services.
1 Commvault Way, Tinton Falls, NJ 07724 Sitemap | Legal Notices | Trademarks | Privacy Policy
Copyright © 2022 Commvault | All Rights Reserved.