Error Code: [80:157] All media agents hosting the deduplication engines and libraries are below the required service pack level to run DDB based Data Verification job

Article ID: DD0049 Deduplication Data Verification Job Fails

Symptom

When MediaAgent hosting the DDB or libraries associated with the storage policy, are in version 9 or the Service Pack (SP) version installed on the MediaAgent is lower than the SP7, the deduplication data verification job might fail with the following error:

Error Code: [80:157] ([80:157])
Description: All media agents hosting the deduplication engines and libraries are below the required service pack level to run DDB based Data Verification job. Please install the latest service pack and restart the job.

Resolution

To resolve this issue:

  • If the MediaAgent is in version 9, upgrade the MediaAgent to version 10 with latest service pack.
  • If the MediaAgent is in version 10 and has service pack lower than SP7, then install the latest service pack (SP7 or higher).

And, then run the deduplicated data verification job.

See Verifying the Deduplicated Data for instructions.