Commserver will not be upgraded as the MediaAgent using Single Instancer Data Deduplication Enabler license

Article ID: DD0055 MediaAgent upgrade might fail if it is consuming Object Level Deduplication license.

Symptom

During a MediaAgent upgrade, which consumes an object-level deduplication license, the following message is displayed in the upgrade report:

Check for MediaAgents with [Single Instancer Data Deduplication Enabler] license
Commserver will not be upgraded as it is Media Agent using "Single Instancer Data Deduplication Enabler" license which is deprecated in Version 10. The following (1) MediaAgents are using "Single Instancer Data Deduplication Enabler" license. The upgrade process of these MediaAgents to Version 10 will fail if this is not corrected.

Resolution

Release the object-level deduplication license and then complete the upgrade of the MediaAgent.

See Object Level - MediaAgent and CommServe are in Version 8 or 9 for instructions.