Failed to Quiesce SIDB stores for creating a snap.

Article ID: 54028

Article Type: Troubleshooting

Last Modified:

Errors detected while quiescing the sub-stores for storage policy [ ], storage policy copy [ ].

Symptoms

You may see the following error messages in the Client's clBackup.log file:

DDBBackupManager::FindFailedSubStore(635) - Quiesce failed for sub-store id <> with error 53012
DDBBackupManager::QuiesceAllSIDBStores(269) - Quiesce SIDB engines failed.
FsBackupCtlr::HandleDDBBackupNew(7169) - Failed to Quiesce SIDB stores

Causes

This error may happen during DDB Backup when DDB host volume is offline or shadow copy storage size limit is exceeded due to a high data change rate on the DDB files during a DDB Backup.

Resolution

Make sure DDB host volume is online and accessiable.

Increase the maximum size limit for shadow copy storage on the DDB host volume. By default, this value is set as 10% of the capacity of the Drive. Double the current size to give more space for the shadow volume to grow. Care should be taken to limit it to a Maximum of 50% of the Capacity of the Drive.

To change the maximum size limit for shadow copy storage:

  1. In Windows Explorer, right-click on the drive hosting the Deduplication Database and select Properties.
  2. Click the Shadow Copies Tab.
  3. Confirm the Volume selected and click Settings.
  4. Click Details and note the Free and total disk space sizes.
  5. Click OK.

Set Maximum size Use Limit to at least 20% but not more than 50% of total disk space. 
Free disk space remaining must be At least 300MB plus the size of the DDB.

  1. Click OK
  2. Restart Backup.
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