Error Code 19:1032 Another compliance archive operation is running for client [], Subclient [].

Article ID: EXMB0004 Client Access Server (CAS) name is deleted when profile logon fails during Mailbox backup

Symptom

Profile logon fails during the backup and archiving process, the Client Access Server (CAS) name changes. Next Exchange Mailbox backup attempt fails with error code 19:1032

Cause

Name change occurs regardless of whether it is the default CAS name, or the CAS name defined in the sCASServerName additional setting (Exchange 2007 and Exchange 2010) or in the sHTTPProxyServer registry key (Exchange 2013 for Public Folder agents, and Exchange 2013 or later for Mailbox agents).

Resolution

Enable the nDontDeleteExchangeAutoDiscoverKeys additional setting to keep the CAS name intact.

  1. From the CommCell Browser, expand Client Computers.
  2. Right-click the client, and then click Properties.

    The Client Computer Properties dialog box appears.

  3. Click Advanced.

    The Advanced Client Properties dialog box appears.

  4. Click the Additional Settings tab.
  5. Click Add.

    The Add Additional Settings dialog box appears.

  6. In the Name box, type nDontDeleteExchangeAutoDiscoverKeys.
  7. In the Value box, type 1.
  8. Click OK.