Cloned Client cannot Communicate with CommServe Host
Article ID: 54024
Article Type: Troubleshooting
Last Modified:
Two client computers with the same name cannot coexist on the same CommServe instance. When a client computer is cloned, the clone must be renamed.
Symptoms
A client cannot successfully communicate to the CommServe host.
Causes
A client computer was cloned, but the clone was not renamed. Therefore, two physically separate computers are trying to communicate, using the same client name, to the same CommServe host. This is not supported.
Resolution
Log on to the cloned client, and perform these steps:
Shut down the backup-related services:
Launch the Process Manager
On the Services tab, click All Services, then click the stop button .