Cloned Client cannot Communicate with CommServe Host

Article ID: 54024

Article Type: Troubleshooting

Last Modified:

Two client computers with the same name cannot coexist on the same CommServe instance. When a client computer is cloned, the clone must be renamed.

Symptoms

A client cannot successfully communicate to the CommServe host.

Causes

A client computer was cloned, but the clone was not renamed. Therefore, two physically separate computers are trying to communicate, using the same client name, to the same CommServe host. This is not supported.

Resolution

Log on to the cloned client, and perform these steps:

  1. Shut down the backup-related services:
    1. Launch the Process Manager
    2. On the Services tab, click All Services, then click the stop button .
    3. Wait until all services indicate as stopped.
  2. Set the name of the client using the SetPreImagednames.exe command (see Changing the Client Computer Name).
  3. Restart the backup-related services in the Process Manager by clicking the Start button .
  4. Register the client with the CommCell group by using one of these procedures:
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