Error Code [19:857]: FileScan failed, subclient content folder is missing

Article ID: IBMI0004 An IBM i backup job fails during the scan phase.

Symptom

An IBM i backup job fails during the scan phase.

Cause

The following situations might cause the backup job to fail:

  1. Explicit content that is associated with subclient is missing or is defined incorrectly. For example, a library, folder, or directory was changed, was renamed, or was deleted from IBM i client.
  2. For content that includes regular expressions (wildcard characters), no data on the IBM i client matched the regular expresssions.

Resolution

To resolve the error, use the following resolutions:

  • Verify that subclient content is listed correctly and can be browsed as defined.
  • If the content includes regular expressions (wildcard characters), verify that data on the IBM i client matches the regular expressions.