Cannot Upgrade to Indexing V2 Because of Missing Indexes

Article ID: 54297

Article Type: Troubleshooting

Last Modified:

You cannot upgrade to Indexing V2 because one or more subclient indexes were deleted from a backup set.

Symptoms

Upgrading clients to Indexing V2 stops because one or more subclients do not have an index.

Causes

The upgraded subclients might not have an index because the subclients were deleted from the backup set.

Resolution

To the CommServe computer, add the IDX_UPGRADE_SKIP_DELETED_V1_SUBCLIENTS additional setting as shown in the following table.

After you add this additional setting, during the upgrade to Indexing V2, subclients that do not have an index and that are deleted are ignored.

However, subclients that do not have an index -- but that are not deleted -- must still have an index for the upgrade to complete.

For instructions about adding additional settings from the CommCell Console, see Add or Modify an Additional Setting.

Property Value
Name IDX_UPGRADE_SKIP_DELETED_V1_SUBCLIENTS
Category CommServDB.GxGlobalParam
Type Integer
Value 1
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