Failed to Connect to the DB2 Production Database

Article ID: INS0020 When you uninstall the DB2 Agent from a Windows computer by using the uninstallation option from the Control Panel, you might experience problems trying to connect to the DB2 production database.

Symptom

Fail to connect to the production database.

Cause

The DB2 LOGARCHMETH1 parameter is still associated with the uninstalled Commvault software.

Resolution

Clear the LOGARCHMETH1 parameter by using the following command:

update database configuration for using LOGARCHMETH1 "OFF"