Remote cache fails to synchronize with a CommServe cache

Article ID: 54226

Article Type: Troubleshooting

Last Modified:

When you copy specific Commvault software to the CommServe cache by using the CommCell Console, the remote cache might fail to synchronize its contents with the CommServe cache.

Symptoms

The synchronization job might fail with error code [68:74]. The error appears in the Event Viewer window of the CommCell Console as follows:

Sync failed for software cache(s)

Causes

Some organizations prefer to download only the agents or tools that they need instead of the entire Commvault installation package, and then copy it to the CommServe cache. In this case, the remote cache cannot synchronize its contents when the CommServe cache does not have all the Commvault software (that is, all agents, server packages, and tools).

Resolution

You must configure the nAllowReducedUpdates additional setting to allow the remote cache to synchronize its contents. This configuration is intended for those organizations that maintain their CommServe cache with only the software that is required by their environment. These organizations do not download the software from the CommCell Console because the operation downloads all the Commvault software on the CommServe cache.

  1. From the CommCell Browser, right-click the CommServe computer, and then click Properties.
    The CommCell Properties dialog box appears.
  2. On the Additional Settings tab, click Add. The Add Additional Settings on Windows Client dialog box appears.
  3. In the Name box, type nAllowReducedUpdates.
  4. In the Value box, type 1.
  5. Click OK.
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