Plans List is Blank or Empty in the Installation Wizard

Article ID: 54332

Article Type: Troubleshooting

Last Modified:

When the CommServe computer is not configured to require user authentication for agent installations, the Plans list appears blank in the installation wizard.

Symptoms

When you run the installation wizard to install an agent, you are not prompted to enter your user credentials and the Plans list appears blank.

Causes

The Require Authentication for Agent Installation option in the CommCell Properties dialog box is cleared.

Resolution

Select the Require Authentication for Agent Installation option.

  1. From the CommCell Browser, right-click the CommServecomputer, and then click Properties.
    The CommCell Properties dialog box appears.
  2. On the Securitytab, select the Require Authentication for Agent Installation check box.
  3. Click OK.
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