Error Code 32:406 Index cache path for the MediaAgent is disabled

Article ID: 53879

Article Type: Troubleshooting

Last Modified:

Data Protection Job goes to waiting/pending state because of inability to access storage path or media.

Symptoms

Error Code: [32:406] Index cache path for the MediaAgent is disabled : Library [XXXXXXX], MediaAgent [XXXXXXXX], Drive Pool [DrivePool(XXXXXXXX)], Media[]:If the issue persists, please upload log files from CommServe, MediaAgent and Client and contact your vendor's support hotline with the job ID of the failed job.: Source: Process:

Causes

Index Cache label file (ICL.txt) may not be consistent with CommServe Database.

Resolution

  1. For Client and MediaAgent
    1. Run Check Readiness.  Tasks->Check Readiness.  Take appropriate action for non-ready status.
    2. Verify use of same software version and service pack level as the CommServe. Properties->Version.  Update as necessary.
  2. For the MediaAgent
    1. Verify that Index cache directory is online.  Properties->Catalog.  If offline, you can bring online by changing the  Index Cache directory to a temporary location without copying indexes then change back to original location.
  3. Cycle Services on Clients and MediaAgents and restart job.
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