Error Code 32:406 Index cache path for the MediaAgent is disabled
Article ID: 53879
Article Type: Troubleshooting
Last Modified:
Data Protection Job goes to waiting/pending state because of inability to access storage path or media.
Symptoms
Error Code: [32:406] Index cache path for the MediaAgent is disabled : Library [XXXXXXX], MediaAgent [XXXXXXXX], Drive Pool [DrivePool(XXXXXXXX)], Media[]:If the issue persists, please upload log files from CommServe, MediaAgent and Client and contact your vendor's support hotline with the job ID of the failed job.: Source: Process:
Causes
Index Cache label file (ICL.txt) may not be consistent with CommServe Database.
Resolution
For Client and MediaAgent
Run Check Readiness. Tasks->Check Readiness. Take appropriate action for non-ready status.
Verify use of same software version and service pack level as the CommServe. Properties->Version. Update as necessary.
For the MediaAgent
Verify that Index cache directory is online. Properties->Catalog. If offline, you can bring online by changing the Index Cache directory to a temporary location without copying indexes then change back to original location.
Cycle Services on Clients and MediaAgents and restart job.