Error Code 25:31 Tape volume block size encountered is different from this product's standard

Article ID: 53902

Article Type: Troubleshooting

Last Modified:

Backup job or Auxiliary Copy operation fails with the block read error shown or one of the other block read errors listed here.

Symptoms

Job fails with one of the following error messages:

Error Code 25:31: 
A read error occurred for JobID [...] for the tape in Library [...] Drive [...]. Tape volume block size encountered is different from this product's standard. Please insert a new tape or erase the data on this tape and re-run the job.

Error Code 40:79:
The block size is incorrect on the tape. Please format the tape using TapeTest.exe application and try again. For more help, call Customer Support.

Error Code 62:317:
The current block size on the tape is incorrect.

Error Code 62:1154:
While trying to read the media label on tape, the tape block size encountered is unrecognizable and unsupported by the application.

Causes

The media has been previously formatted with a block size not supported by Commvault software.

Resolution

Perform this procedure only while the condition exists and only if you are certain that the tape media in question is new or imported from a different backup environment.

In this procedure, you format the tape media. Any data on the tape media will be erased.

If you have a small number of tapes, format the tapes with the TapeToolGUI.

If you have a large number of tapes, it might not be possible to format each one individually. In this case, configure the software to overwrite the tape media automatically.

The Erase Media option is a licensed feature.

  1. From the CommCell Browser, go to Storage Resources | Libraries.
  2. Right-click the appropriate library, and then click Properties.
  3. In the dialog box that appears, click the Media Usage tab.
  4. In the Overwrite Media area, select When content verification fails. A warning appears that tells you that any errors will be ignored.
  5. Read the warning carefully, and then click OK.
  6. From the CommCell Browser, select Media by Location | Media in Library that is under the library that you selected previously.
  7. Right-click the media that you want to erase, and then click Options | Erase Media.

Make sure that you clear the When content verification fails check box in the Library Properties dialog box immediately after you erase the tape media.

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