Drive is Marked Offline - Cannot communicate with MediaAgent

Article ID: 53957

Article Type: Troubleshooting

Last Modified:

Drive Status in Master Drive Pool Details View and Drive Properties shows drive marked Offline.

Symptoms

The Offline Reason for the drive displays the following message:

Cannot communicate with CommVault Media Mount Manager Service. Please ensure that: The MediaAgent is reachable from CommServe. All MediaAgent services are running.

Causes

MediaAgent might be Offline or unreachable.

Resolution

Verify the drive Offline Reason as described in View the Drive Offline Reason.

Ensure that the MediaAgent is Online. Check and verify that the CommVault Media Mount Manager is running. Check the communication between the MediaAgent and CommServe.

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