Error Code 32:193 Failed to mount disk or tape media

Article ID: MM0068 Job requiring access to disk or tape media fails when requested media cannot be accessed.

Symptom

Job fails with error similar to:

ERROR CODE [32:193]: Failed to mount the disk media in library [] with mount path [] on MediaAgent []. Reason: The parameter used for the current operation is not supported by the Operating System, OS Drivers or the underlying Hardware. Advice: If the issue persists, please upload log files from CommServe, MediaAgent and Client and contact your vendor's support hotline with the job ID of the failed job.

ERROR CODE [32:193]: Failed to mount media with barcode [], side [], into drive [], in library [] on MediaAgent []. Reason: The media in the drive already has a valid On Media Label and is not a spare. Advice: Please check to see if the Library configuration is correct.
Verify the drive ordering in the library matches that in the Software.
Make sure that you have not switched barcodes on media.
If problem persists, please call your vendor's support hotline."  

Error Code: [32:193] Failed to mount media with barcode [] into drive [] Reason: Failure to fetch information from CommServe database Advice: Please contact your vendor support hotline
MedaAgent: <>
Client: <>

Cause

For disk media, the most common cause is communication with mountpath (UNC) failed or was interrupted, or credentials used to access the mount path are incorrect.

For tape media, the most common causes are communication with MediaAgent, barcode read problems, or hardware/driver issues with tape device, media changer, or library.

Resolution

For disk media

  • Verify data path is accessible to MediaAgent host for read/write.
  • Verfiy/re-enter credentials used to read/write to mount path

For tape media:

  • Verify communication with MediaAgent. Make sure hostname used is resolvable to correct IP address. If hostname resolution an issue, use IP address.
  • Verify latest firmware is installed on tape device, media changer, and library. Verify barcode format is correct for firmware and properly listed in CommCell console.

If error persists, contact your Commvault software support for assistance.