Error: Host hyperscaletestsds is not in ' Peer in Cluster' state

Article ID: 54348

Article Type: Troubleshooting

Last Modified:

HyperScale Storage Pool appears in an offline state in Admin Console even after the configuration completes successfully.

Symptoms

The HyperScale Storage Pool appears offline in the Admin Console even after the configuration completes successfully and the CVWebScale.log available in the /var/log/commvault/Log_Files/ location displays the following error message:

Error: Host hyperscaletestsds is not in ' Peer in Cluster' state

Causes

The error message is generated and the HyperScale StoragePool might appear offline in the Admin Console if the Data Protection network and the StoragePool network are on the same subnets.

Resolution

  1. Allocate separate subnets for the Data Protection network and the StoragePool network.
  2. Using a web browser, launch the Admin Console using the following URL: https://Commserver hostname/adminconsole
  3. Enter the user name and password provided during the setup.
  4. Click Login.
  5. From the navigation, click Storage > Storage Pools. (The **Storage Pool **page appears.)
  6. Select the the Storage Pool that you want to reconfigure.
  7. Click Reconfigure.
1 Commvault Way, Tinton Falls, NJ 07724 Sitemap | Legal Notices | Trademarks | Privacy Policy
Copyright © 2022 Commvault | All Rights Reserved.