Connectivity Issue Due to System Running Out of Dynamic Ports

Article ID: 54436

Article Type: Troubleshooting

Last Modified:

When the operating system of either the CommServe server or the MediaAgent computer runs out of dynamic ports to use for Commvault processes, a "connection refused" error appears in the JobManager.log file (on the CommServe server) or the CVD.log file (on the MediaAgent computer), even if Commvault services are running.

Symptoms

A "connection refused" error appears in the JobManager.log file (on the CommServe server) or the CVD.log file (on the MediaAgent computer), even if Commvault services are running.

For example:

ERROR: Connect to 127.0.0.1:XXXXX failed: Connection refused

Note:

Causes

The operating system of either the Commcell server or the MediaAgent computer has run out of dynamic ports to be used by Commvault processes.

Resolution

Increase the range of dynamic ports by logging on to the CommServe server, opening the command prompt, and then entering the following command:

netsh int [IPv4|IPv6] set dynamicportrange [TCP|UDP] start=XXXXX num=32000 store=[active|persistent]

Note the following:

1 Commvault Way, Tinton Falls, NJ 07724 Sitemap | Legal Notices | Trademarks | Privacy Policy
Copyright © 2022 Commvault | All Rights Reserved.