Cannot Access the Reports Application on Web Console
Article ID: 54082
Article Type: Troubleshooting
Last Modified:
Users cannot access the Reports application on the Web Console by using HTTPS.
Symptoms
When users log on to the Web Console by using HTTPS, they cannot access the Reports application.
Causes
The Web Console is configured to use HTTPS through a port other than 443.
Resolution
Create the CustomReportEngine registry key.
On the Web Console computer, go to the software_installation_path\WebConsole\WEB-INF\classes directory.
Open the config.properties file.
Add the following registry key:
customreportengineurl=https://machine_name:ssl_port_number/CustomReportsEngine/rest/customreportsengine/
Where:
machine_name is the name of the computer where the Web Console is installed
ssl_port_number is the port number that the Web Console is configured to use
Save the config.properties file.
Restart the Tomcat services on the Web Console machine.