Metrics Reporting Data is Not Uploading to the Cloud

Article ID: 54354

Article Type: Troubleshooting

Last Modified:

Report data is not uploaded to the Cloud Services website according to the Last Upload Time in the CommCell Console Control Panel. The upload is blocked by security settings in Internet Explorer.

Symptoms

Report data on the Cloud Services Portal has not refreshed in several days, even though data is set to refresh every 24 hours. The Last Upload Time appears to be several days old in the Cloud Metrics Reporting dialog box.

Causes

Insecure protocols such as TLS 1.0 are disabled on the Cloud Services Portal. Report data is not uploaded if the TLS 1.1 and TLS 1.2 options are cleared in Internet Explorer security settings on the CommServe computer.

Resolution

To resolve this problem, perform the following steps to select the TLS 1.2 option in Internet Explorer:

  1. Open Internet Explorer and go to Tools > Internet Options > Advanced.
  2. Select TLS 1.2.
  3. Go to https://edc.commvault.com in Internet Explorer on the CommServe computer to check connectivity.
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