Error Code: [68:390] Client has one or more packages that cannot be upgraded currently.

Article ID: UPG0002 Upgrading a traditional Archiver agent fails.

Symptom

Depending on which upgrade method you use, you might receive one of the following error messages:

A remote upgrade using the CommCell Console:

Error [68:390] appears in the CommCell Console when you upgrade a Classic Archiver client that is not deconfigured. Please refer to documentation or contact support.

A local upgrade using the installation package on the UNIX/Linux operating system:

Received CommServe software Install Manager level 2 message 67109663: Agent [Data Archiver for UNIX] cannot be upgraded now. Please check CommServe log files for more information.

A local upgrade using the installation package on the Windows operating system:

(Error) Agent [Standalone File Archiver for Windows Agent] cannot be upgraded now. Please check CommServe log files for more information.

Cause

The traditional Archiver agent is not deconfigured.

Resolution

Deconfigure the traditional Archiver agent before you start the upgrade. For more information about how to deconfigure an agent, see Deconfiguring Agents.