Logon to vCenter VM File Recovery Plug-In Fails From the CommVault Backups Tab

Article ID: 54158

Article Type: Troubleshooting

Last Modified:

When using Internet Explorer with compatibility mode enabled, logon to the Web Console from the CommVault Backups tab can fail.

Symptoms

When logging on to the Web Console from the CommVault Backups tab, script errors occur and the logon fails.

Causes

When the VM File Recovery Plug-In is installed and registered, VM backups can be accessed by starting the Web Console from the CommVault Backups tab in the vSphere client. If Internet Explorer with compatibility mode enabled is used to access the Web Console, the logon script generates errors and the logon fails.

Resolution

On the computer where the vSphere client is installed, disable compatibility mode on Internet Explorer for the Web Console site.

1 Commvault Way, Tinton Falls, NJ 07724 Sitemap | Legal Notices | Trademarks | Privacy Policy
Copyright © 2022 Commvault | All Rights Reserved.