Volume-level restore job from a block-level backup goes to a pending state on Windows clients

Article ID: 54168

Article Type: Troubleshooting

Last Modified:

On Windows computers, volume-level restore job from a block-level backup goes to a pending state.

Symptoms

On Windows computers, volume-level restore job from a block-level backup goes to a pending state and reports the following error in the Blockrestore.log:

4640  48c   07/14 14:30:50 6274 ::handleMsgEvent() - Sending event: time=[1436909450], level=[9], arguments=[0], messageId=[738197510], totalSize=[263], type=[0], jobId=[6274], hostName=[IDA37VM05], appName=[BlockRestore]
4640  48c   07/14 14:30:50 6274 CVVIRestore::OnBufferPlFsHdr() - Failed in open volume

Causes

The Sophos Anti-Virus On-Access (SAVOnAccess.sys) driver continues to run on the Windows computer even after stopping the Sophos Endpoint Security services.

Resolution

Perform the following steps on the Windows client computer before you run a volume-level restore job from a block-level backup:

  1. Stop the File Server Resource Manager (FSRM) service.
  2. Stop the Sophos Anti-Virus On-Access (SAVOnAccess.sys) driver.
1 Commvault Way, Tinton Falls, NJ 07724 Sitemap | Legal Notices | Trademarks | Privacy Policy
Copyright © 2022 Commvault | All Rights Reserved.