Live browse from a block-level backup fails on Windows clients

Article ID: 54170

Article Type: Troubleshooting

Last Modified:

On Windows computers, live browse from a block-level backup fails.

Symptoms

On Windows computers, live browse from a block-level backup fails and reports the following error in the Pseudomount.log:

3112  4fc   09/02 18:36:54 #### CLibCvBlkLevelRestore::IncomingMsgXDRCallback(246) - Create device failed, error=0x80070306:{CPseudoMountServer::CreateDevice(388)/Failed to initialize PseudoMountServer} + {CPseudoMountServer::Initialize(127)/W32.774.(One or more errors occurred while processing the request.)-PseudoMountServer already running with strStagingFolder=C:\Program Files\CommVault\Simpana\iDataAgent\JobResults. Another server can not be started with a different Stagingfolder=K:\JR\JobResults}

Causes

The path of the Job Results directory on the client has changed.

Resolution

After changing the path of the Job Results directory, restart Commvault services on the client.

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