Block-level Backup Fails

Article ID: 54247

Article Type: Troubleshooting

Last Modified:

A block-level backup might fail due to disk problems.

Symptoms

A block-level backup fails, and you might observe the following error in the CVFSSnap.log log file:

6264 1418 05/22 18:09:21 4973350 CsFileSystemSnapshotBlockLevelBackup::Initialize(168) - --- 8:41.549614
6264 1418 05/22 18:09:21 4973350 main(95) - 0x80070306:{CsFileSystemSnapshotBlockLevelBackup::Initialize(207)} + {CsFileSystemSnapshotBlockLevelBackup::ProcessBackcupContent(247)} + {CsFileSystemSnapshotBlockLevelBackup::ValidateBackupContent(424)/Device status check failed or device is in invalid state, device=D:} + {CsFileSystemSnapshotBlockLevelBackup::CheckDeviceStatus(632)/W32.774.(One or more errors occurred while processing the request.)-=[chkdsk.exe \?\Volume{16182e8a-5c3a-11e5-9389-0050569f6102}], error=3, errno=2}

Causes

A disk problem might have been encountered. When a full block-level backup starts, the chkdsk command runs automatically to check for disk errors. If a disk error is found, then the backup might fail, and you might see the error message in CVFSSnap.log log file.

Resolution

Run the chkdsk command manually, and troubleshoot the disk errors.

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