Restore jobs for the Windows File Agent are displayed as "Completed w/ one or more errors" in the Job History viewer.
Symptoms
The Job History viewer displays restore jobs from the Windows File System Agent as follows:
Completed w/ one or more errors
Causes
When you perform an out-of-place restore operation for the Windows File System subclient, the Job History viewer displays the "Completed w/ one or more errors" message in the following scenarios:
A subclient that contains only the system-state restore fails to restore non-critical components.
A subclient that contains the system-state restore and the file system data fails to restore critical or non-critical components.
Some file system subclient content points to some OnePass subclient content in the same backup set.
Resolution
Identify the non-critical component that did not get restored, and then run the restore job again.
Identify the critical and non-critical components that did not get restored, and then run the restore job again.
For subclient content that contains the stubs, the stubs are restored correctly. However, because of a count mismatch in the restore statistics, the restore job completes with the "Completed w/ one or more errors" error.