The VMware vShield filter driver vsepflt.sys might cause the shares to become unresponsive

Article ID: 54259

Article Type: Troubleshooting

Last Modified:

The VMware vShield filter driver vsepflt.sys might cause the shares (where the Commvault stubs reside) or Windows Explorer to become slow or unresponsive.

Symptoms

A conflict occurs between the Commvault software and the VMware Endpoint vsepflt.sys driver that runs on the client computer. This conflict might cause the shares (where the Commvault stubs reside) or Windows Explorer to become slow or unresponsive.

Causes

The VMware vShield Endpoint driver acquires a lock on the file that is recalled using the Commvault software, and causes the I/O operation with the vsepflt.sys driver to stop. When the I/O operation stops, recalls are locked.

Resolution

  1. To verify whether the problem is caused by a driver conflict, complete the following steps:
    • Open the command prompt.
    • To view the list of current filters, run the following command: C:\fltmc
  2. If you see the vsepflt.sys driver in the list, then run the following command to uninstall the driver from the computer: C:>fltmc unload vsepflt
  3. To prevent the vsepflt.sys driver from being installed during subsequent reboots, go to the following location and set the value of the registry key to 4:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\vsepflt

Note: If the preceding steps do not resolve the problem, then complete the following steps:

  1. Uninstall all VMware Tools.
  2. Re-install VMware using the TYPICAL option.
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