Error Code 32:406 The device is not accessible to the MediaAgent

Article ID: 53870

Article Type: Troubleshooting

Last Modified:

Data Protection Job goes to waiting/pending state because of inability to access storage path or media.

Symptoms

Error Code: [32:406] The device is not accessible to the MediaAgent : Library [XXXXXXX], MediaAgent [XXXXXXXX], Drive Pool [DrivePool(XXXXXXXX)], Media[]:Please check to see if the mount path is online and configured properly. Also verify if the mount path is accessible from the desired MediaAgents by reviewing the Sharing tab of mount path properties: Source: Process:

Causes

Normally, this is a credentials or network related problem.  However, it could be the result of hardware failure or permission (usually write) failure.

Resolution

  1. Verify the user credentials used to access any network shared folder path to the mountpath.
  2. Check the associated disk library's mount path status.  All mount paths should all indicate "Ready".
  3. Verify that sufficient free space exists for the associated disk library.
  4. Verify for any Disk Library with network share data path that the required number of SMB/CIFS connections are allowed. (Microsoft KB 2537589).   Apply Microsoft hotfix if necessary.
  5. Verify that the number of available disk library streams  are  equal to or greater than the minimum required number of concurrent Job streams. Change Subclient's number of Subclient Readers or Library's Number Writers as necessary to meet current job stream requirements.
  6. Cycle Services on Clients and MediaAgents and restart job.
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