Data Protection Job goes to waiting/pending state because of inability to access storage path or media.
Symptoms
Error Code: [32:406] Data Path is disabled: Library [XXXXXXX], MediaAgent [XXXXXXXX], Drive Pool [DrivePool(XXXXXXXX)], Media[]:Please enable the desired data path from the Data Paths tab of the Storage Policy Copy properties: Source: Process:
Causes
A data path from a MediaAgent to requested media has a path component disabled, offline, or not acessible. This could be the result of using inline copy with insufficient number of device streams. Or it could be the request media is not available (e.g. stuck in drive or no spare media available.)
Resolution
For the Storage Policy Copy
Verify that all Data Path MediaAgents are enabled and ready. Properties->Control tab
Verify that all Data path Libraries are enabled and ready. Properties->General tab
Remove from Storage Policy copy all Data Paths with inactive MediaAgent, library, or index cache directory. Properties->Data Paths
Verify that all Data Path Spare media pools have sufficient media/disk space. Add additional media or Age/Prune jobs as necessary to free up media/disk space.
Verify for any Disk Library with network share data path that user authentication is valid. Update/change user authentication as necessary
Verify for any Disk Library with network share data path that the required number of SMB/CIFS connections are allowed. (Microsoft KB 2537589). Apply Microsoft hotfix if necessary.