Error Code 32:406 MediaAgent is not ready

Article ID: 53884

Article Type: Troubleshooting

Last Modified:

Data Protection Job goes to waiting/pending state because of inability to access storage path or media.

Symptoms

Error Code: [32:406] MediaAgent is not ready: Library [XXXXXXX], MediaAgent [XXXXXXXX], Drive Pool [DrivePool(XXXXXXXX)], Media[]:Please check the following: 1. Media Mount Manager is still running on MediaAgent; 2. Connection between MediaAgent and CommServe is in good condition: Source: Process:

Causes

Most likely cause is a communication error between the the CommServe and MediaAgent. Alternative cause is Media Mount Manager service on the MediaAgent is not started.

Resolution

Best way to check for communication error between the CommServe and the MediaAgent in question is to run the Check Readiness task from the MediaAgent host,

CommCell Console->Storage Resources->MediaAgent->->All Tasks->Check Readiness.

On the MediaAgent host, use the Process Manager (Windows) or Commvault list command (Unix) to verify that all Commvault services are running.

1 Commvault Way, Tinton Falls, NJ 07724 Sitemap | Legal Notices | Trademarks | Privacy Policy
Copyright © 2025 Commvault | All Rights Reserved.