Tapes are currently listed in the I/E port (Mail Slot/CAP) location

Article ID: 53943

Article Type: Troubleshooting

Last Modified:

Imported tapes have not been moved from I/E port (Mail Slot/CAP) to physical slots

Symptoms

Tapes in mail slot have not been moved to physical slots preventing further import/export and may not be available for read/write..

You may see the following error code:

Error Code 62:1270  All mail slots are either occupied or inaccessible

Causes

All physical slots of the library may be occupied, or import process failed.

Resolution

If there are physical slots available:

Right-click the library within the CommCell Browser and select "import media".


This will take the tapes within the library's mail slots and place then back into the physical slots of the library.


Once this process completes then right-click the library again and run a 'full scan' just to make sure the Console GUI is synchronized with the correct tapes that are physically in the library at this time.

If there are no physical slots available:

Remove the media from the I/E port (Mail slot/CAP)

Right-click the library within the CommCell Browser and select "Export Media."  Use Vault Tracker or manually select media to export in order to free up physical slots in the library.

Re-insert into the I/E port the media that was previously located in the I/E port.

Right-click the library within the CommCell Browser and select "Import Media."

Once this process completes then right-click the library again and run a 'full scan' just to make sure the Console GUI is synchronized with the correct tapes that are physically in the library at this time.

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