Lotus Notes Archiver does not discover or find all databases.
Article ID: 54038
Article Type: Troubleshooting
Last Modified:
If IBM Domino Server has Directory Assistance (DA) database enabled, Lotus Notes Archiver may not be able to find all existing mailbox in the discover or archive phase.
Symptoms
During Lotus Notes archiver discovery or archive/backup job, user may see the following error in lndmifind.log
NameLookup failed for Instance ISBSN2, error (853) NAMELookups are limited on this server to a size smaller than what would be returned.
or
" error: unable to retrieve mailbox databases"
Database Discovery or Archive/Backup phases of the job may find no users or very few users.
Causes
Domino Directory Assistance database caches the mailbox query which can cause Lotus Notes Archiver to not find all users in domino directory.
Resolution
From the CommCell Browser, right-click the icon associated with the Client hosting the Lotus Notes Archiving Agent, ten click Properties.
Click Advanced.
Click the Additional Settings tab and click Add.
On the AddAdditionalSettings dialog box, perform the following:
In the Name box, type dDisableDADB The Category and Type details will be automatically populated.
Alternatively, you can click Lookup and search for the additional setting using the Find box.
In the Value box, type the value 1
Optional: Enter any user comments about the additional setting in the Comment box. User comments can include notes about the usage, characteristics, and so on.
Click OK to save the additional setting configuration.
To change the value of an existing additional setting, select the additional setting from the list and then click Edit.