Error Code 82:142 The other side has closed the network connection gracefully

Article ID: 54231

Article Type: Troubleshooting

Last Modified:

Backup Job fails when client side is non-responsive.

Symptoms

Backup job randomly fails with error message "The other side has closed the network connection gracefully".  Job may successfully restart then subsequently fail again.

Causes

Numerous causes have been associated with this error.  All listed causes are associated with insufficient or unavailable resources.

Resolution

Take the following steps

  1. Run Readiness check on client to confirm network and firewall connection.  If readiness check fails, run ping and nslookup to confirm network access.  If they succeed, review and reconfigure firewall acess configuration.
  2. Check clock settings on CommServe, MediaAgent, and Client. Time should be insync.
  3. If Readiness check succeeds, review client system log for VSS errors. Resolve any errors found.
  4. If Anti-virus is installed, confirm exceptions for backup process and CV files are in place.
  5. Renew client certificate.
  6. Analyze network loading for available bandwidth. Reschedule job or conflicting activities.
  7. If all of the above still does not resolve problem, reboot client..
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