Error Code 82:142 The other side has closed the network connection gracefully
Article ID: 54231
Article Type: Troubleshooting
Last Modified:
Backup Job fails when client side is non-responsive.
Symptoms
Backup job randomly fails with error message "The other side has closed the network connection gracefully". Job may successfully restart then subsequently fail again.
Causes
Numerous causes have been associated with this error. All listed causes are associated with insufficient or unavailable resources.
Clock Skew (mismatched time between CommServe, MediaAgent, and Client)
Loss of control (Network error)
Excessive Network delays (Insufficient Available bandwidth)
Can't generate new certificate for client (Security)
Anti-virus not excluding CV files (CPU consumption)
VSS errors in System log (file access)
Insufficient or incorrect Firewall settings (open ports)
Long time since last reboot (pending updates or system flush)
Resolution
Take the following steps
Run Readiness check on client to confirm network and firewall connection. If readiness check fails, run ping and nslookup to confirm network access. If they succeed, review and reconfigure firewall acess configuration.
Check clock settings on CommServe, MediaAgent, and Client. Time should be insync.
If Readiness check succeeds, review client system log for VSS errors. Resolve any errors found.
If Anti-virus is installed, confirm exceptions for backup process and CV files are in place.
Renew client certificate.
Analyze network loading for available bandwidth. Reschedule job or conflicting activities.
If all of the above still does not resolve problem, reboot client..