Error Code 62:85 Release reservation failed as the specified reservation was not found in the database table.

Article ID: 54232

Article Type: Troubleshooting

Last Modified:

Tape Library fails to successfully mount and read tape media

Symptoms

Job involving tape media either fails or fails to make progress reporting subject error

Causes

Most likely hardware related.  Tape device needs cleaning, repair, or replacment. No empty slots available for tape.

In some cases, insufficient job resources (CPU, Bandwidth) caused by hung jobs can generate this error.

For command-line/DB iDA multi-stream restores the system caches the tape reservation and does not unmount tape immediately for performance reasons. This can cause subject error.

Resolution

  1. Check for high CPU usage on MediaAgent. If found, reboot MediaAgent to clear hung processes.

  2. Check library for errors, sufficient slots, clean media device requests. Clean/repair/replace tape device or free up media slots if needed.

  3. For command-line/DB iDA multi-stream restores, add the following additional setting to disable restore optimization by releasing tape device reservations immediately so that other streams can access it.

Platform: CommServe

Name: bDisableRestoreCaching

Category: ResourceManager

Type: INTEGER

Value: 1

1 Commvault Way, Tinton Falls, NJ 07724 Sitemap | Legal Notices | Trademarks | Privacy Policy
Copyright © Commvault | All Rights Reserved.