Error Code 19:1306 Failed to get a response from Communications Service for process registration

Article ID: 54253

Article Type: Troubleshooting

Last Modified:

Newly installed client or client with recent name change cannot communicate with the CommServe host

Symptoms

Backup fails with error code 19:1306. Usual this occurs are a newly installed client or a client with a recent name change.

Causes

Several possible causes:

Resolution

In the CommCell Console, in the Control Panel's Certificate Administration, .

If backup still fails with error 19:1306, uninstall and reinstall all agents on client..

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