Error Code 19:1306 Failed to get a response from Communications Service for process registration
Article ID: 54253
Article Type: Troubleshooting
Last Modified:
Newly installed client or client with recent name change cannot communicate with the CommServe host
Symptoms
Backup fails with error code 19:1306. Usual this occurs are a newly installed client or a client with a recent name change.
Causes
Several possible causes:
Client certificate is not honored, missing, or multiple certificates for client exists
Initial Agent installation was in error, corrupted, or failed to complete correctly.
Resolution
In the CommCell Console, in the Control Panel's Certificate Administration, .
Verify that the client has only one Active certificate. If no certificate exists, issue a temp certificate. Revoke any other certificates for that client.
Restart Commvault services on the client and resume backup.
If backup still fails with error 19:1306, uninstall and reinstall all agents on client..