The Content Extractor Service Does Not Start

Article ID: 54391

Article Type: Troubleshooting

Last Modified:

The Commvault Content Extractor (CVContentPreview) service does not start because the cache directory does not have network service account permissions.

Symptoms

The following errors occur when the Commvault Content Extractor (CVContentPreview) service is not running:

Causes

The cache directory is invalid or does not have the network service account permissions.

Resolution

If the cache directory is not a sub-directory of the installation folder, then you must manually provide the cache directory with the network service account permissions.

To view the cache directory that is used for the Content Extractor service, go to the registry and view the value for the ContentAnalyzer\ContentPreviewTempOutputDir registry key.

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