Error Code [91:139] - Unable to connect to virtual machine host [] as user [].
Article ID: 54412
Article Type: Troubleshooting
Last Modified:
Communication or permission error between client and vCenter host.
Symptoms
Log contains error similar to:
ERROR CODE [91:139]: Unable to connect to virtual machine host [ ] as user [ ]. [Cannot complete login due to an incorrect user name or password.] Source: [ ], Process: vsdiscovery
Causes
Possible causes:
Communication/Firewall ports 443, 902, and 903 are not open to vCenter host.
VSA User Account is disabled.
VSA Password or User Name is incorrect.
Hostname resolution (DNS) failing.
vCenter configuration prevents user access.
Resolution
Try logging into vCenter directly using VSA account and password. Correct any errors.
Use Network Test Tool to check communication from CommServe, Proxy Client, and MediaAgent hosts. Correct any errors.
Verify ports 443, 902, and 903 are open to vCenter host. Open any closed ports.