ERROR CODE [7:75] Unable to run [***] on the client. Unable to connect to remote machine [***]. Please check Network Connectivity
Article ID: 54443
Article Type: Troubleshooting
Last Modified:
Pre/Post process command script fails to execute or exit properly on client.
Symptoms
Description for code 7:75 may vary
- Nonzero code [##] returned from user command. Source: [client], Process: startPrePostCmd
- Unable to run [<script>] on the client
Causes
Common causes are
- Assigned user has incorrect permissions to execute the script.
- Script fails to exit (hangs) due to script/process error.
- Script exits with non-zero (error) code.
Resolution
- Review documentation on using scripts in pre/post processes.
- Verify user account being used to execute script has correct permissions including access to any folders/files required by the script.
- Verify any error conditions returned by other script/executable that have been called by this script are handled properly.
- Verify script exits properly (doesn't hang) under all expected conditions.
- Verify script returns 0 (success) code under all conditions. If you want the job to fail for a non-zero (error) condition, see Documentation on Failing a Job if the Pre-process or Post-process Fails.