Error: The encryption type requested is not supported by the KDC.

Article ID: 55322

Article Type: Troubleshooting

Last Modified:

An error message about encryption type appears in a log file on the CommServe computer or in the CommCell Console.

Symptoms

The following error appears in the Evmgrs.log file or in the CommCell Console:

The encryption type requested is not supported by the KDC.

Causes

The encryption type that is requested for single sign-on is not supported by the Kerberos Key Distribution Center (KDC). This error occurs most commonly when the CommCell Console or CommServe is running on a  Windows 10 or a Windows Server 2016 machine.

Resolution

Complete the following steps:

  1. In the Active Directory, enable Advanced Encryption Standard (AES) 128 or AES 256 encryption for the users or the user groups.
  2. Restart the Kerberos Key Distribution Center service.

For more information, see Windows Configurations for Kerberos Supported Encryption Type.

1 Commvault Way, Tinton Falls, NJ 07724 Sitemap | Legal Notices | Trademarks | Privacy Policy
Copyright © 2022 Commvault | All Rights Reserved.